View Single Post
Old 29th October 2003, 16:51   #305
Cimmo
Junior Member
 
Cimmo's Avatar
 
Join Date: Jun 2002
Location: Bologna - Italy
Posts: 38
Send a message via ICQ to Cimmo
Quote:
Originally posted by DJ Egg
@Cimmo
Not a bug.
What file format(s) are you playing? Audio CD, mp3, other?
Configure Winamp for gapless playback.
Prefs -> Plugins -> Output -> DirectSound Output -> config:
Buffering tab: increase "buffer ahead on track change" slider to taste.
Other tab: Checkmark "remove silence"
Ok it works, but I've tested with two tracks with no silence, and without checking silence option it doesn't work, with silence option it works! But the two songs haven't silence at all!
Cimmo is offline