View Single Post
Old 13th August 2010, 21:26   #4
ujay
Forum King
 
ujay's Avatar
 
Join Date: Jul 2001
Location: London
Posts: 6,072
Are you looking in the 'Audio' view in the Media Library, this should not show files identified as video.
Right click on 'Audio' > Edit view > Make sure the rule Is Video .. Equals .. 0.
You may want to add other rules here e.g. Is Podcast etc.

If you have a 'Video' view not being used, then delete it.

Another source of interference may be the rescan of Watched Folders, this can be disabled in Prefs, but you'll need to do it manually if you turn it off.

UJ
ujay is offline   Reply With Quote