View Single Post
Old 13th December 2017, 21:15   #5
multi023
Junior Member
 
Join Date: May 2017
Posts: 20
Quote:
Originally Posted by AndyW18 View Post
The same promblem, maybe someone has solved it? Please
Hi,

Verify that you have the publishing parameters of your streaming, correct.

In Settings -> "Server Protection", choose "Public Server" -> Always

Then, click on "Update" and then restart the server to reflect the changes and ... that's it!
multi023 is offline   Reply With Quote