View Single Post
Old 29th September 2000, 14:42   #5
Reverend Ike
Evangelical Alumni
 
Join Date: Jun 2000
Location: Sacramento, CA
Posts: 1,533
Joker -

Normally I would recommend upgrading to Winamp version 2.65, but if version 2.60 is working OK on your studio machine (except for the error message), I hate to have you change it.

So I'll try the cautious one-step-at-a-time approach.

Please post a reply with the answers to these three questions:

First, am I correct in presuming that you do play CDs or use the line-in input in connection with your studio machine's Winamp?

Second, on your studio machine, if you open Winamp, go to Winamp Preferences (Ctrl+P), and select Plug-ins -> Input, how many CD-related plugins are listed, and exactly how is their full name (plugin name + DLL filename) listed? For example, the CD plugin that is included with Winamp 2.65 is listed as:

Nullsoft CD/Linein plug-in v1.5 (x86) [IN_CDDA.DLL]

Third, on your studio machine, if you go to the Plugins folder (usually C:\Program Files\Winamp\Plugins), there should be several files that start with "in_" or "IN_". Two or more of these should have "cd" or "CD" in their filenames - please list the exact filenames of all such files.

Please post the answers to these questions and we will go from there.

[This message has been edited by Reverend Ike (edited September 29, 2000).]
Reverend Ike is offline   Reply With Quote