View Single Post
Old 29th December 2011, 05:32   #5
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,659
Hi ClintJCL2,

Just another WAG (wild a** guess).

Try turning off the volume control options if they are selected in your wave and directsound output plugins. The volume control option for the directsound plugin is on the "Other" tab of it's configuration dialog box.

If that does not help or these options are already turned off, you really need to provide the info on your hardware and software as requested in the sticky DrO indicated.

Winamp Pro v5.666.3516 fully-patched - Komodo X Touchscreen v1.0 by Victhor skin
Windows 10 Home 64-bit v1809 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote