View Single Post
Old 24th February 2013, 11:42   #11
DrO
 
Join Date: Sep 2003
Posts: 27,873
backdoor worms??? wtf are you going on about.

if you want to keep using 2.95 then you need to deal with the issues it has on newer OSes.

people have given you the only viable options (i.e. 5.63 and not installing what you don't want). if that doesn't fit what you want then if you insist on using a leaked 11+ year old version then you need to deal with it.
DrO is offline   Reply With Quote