View Single Post
Old 13th July 2013, 03:47   #23
salo7227
Junior Member
 
Join Date: Jul 2013
Posts: 2
Quote:
Originally Posted by DrO View Post
install the 5.7 beta for the time being as there's a bug due to poorly tagged files which causes 5.64 to crash, which will be officially fixed as part of a coming 5.65 release (along with a number of other issues on importing which prevents it working correctly with very large libraries).
Nice one! Thanks. Working well now.
salo7227 is offline   Reply With Quote