View Single Post
Old 20th September 2020, 13:23   #16
MRGfm
Junior Member
 
Join Date: Feb 2019
Posts: 34
Hi!
Thank you Nosti,

Yes, I reached the same page in which they say that the minimum version requested to work with the advertisement system is 2.5 and we use 2.5.5 which is not that old, just 1 release before the last 2.6, for what I know.

==== It seems I solved the problem, and I wrote earlier today (4 hours ago?) a Reply to this thread, trying to share with you and LStratmann (and anybody else interested) what I did to fix it... if it will last!

I replied clicking on the orange button REPLY on the left, (not the quick reply button) and once again I have been informed that my post won't be published until "MODERATED". :-(

Is this happening to everybody, or is the Big Brother keeping additional attention on me?

I hope that post will be "accepted" and published soon, because somebody can find it interesting.

Regards
MRGfm is offline   Reply With Quote