View Single Post
Old 27th July 2020, 02:40   #2
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,726
Have you enabled the "Allow surround sound ..." option in the Preferences - Playback - Playback tab?

Winamp Pro v5.666.3516 fully-patched - Quinto Black CT v3.1 skin
Windows 10 Home 64-bit v2004 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote