View Single Post
Old 27th July 2020, 05:12   #3
Seth-Griffin
Junior Member
 
Join Date: Jul 2020
Posts: 7
Quote:
Originally Posted by Aminifu View Post
Have you enabled the "Allow surround sound ..." option in the Preferences - Playback - Playback tab?
Yes, it is always enabled.
Seth-Griffin is offline   Reply With Quote