View Single Post
Old 26th April 2019, 18:52   #2
musicf8
Major Dude
 
musicf8's Avatar
 
Join Date: Apr 2013
Location: Orange, CA
Posts: 760
If you can't do it in 5.6x then I doubt 5.8 beta will work any better.

When I was using winamp to manage my 120gb ipod classic I personally found the integrated ipod management to be subpar, which is why I ended up sticking with v5.63 and used the ml_ipod plugin that added tons of functionality over the stock pmp_ipod plugin.

You might want to give that route a try, or you can try doing what I did, use a portable version of musicbee just to sync my music

(┛◉Д◉)┛彡ʎɯouoıpɐɹ

Current status of Winamp: (Winamp 5.8) is not an ongoing project get wacup

5.8 beta issue quick fix - Install 5.666 (there's no further 5.8 releases)
musicf8 is offline   Reply With Quote