View Single Post
Old 9th December 2013, 08:05   #274
MarkRH
Senior Member
 
Join Date: Nov 2002
Location: Oklahoma City, OK
Posts: 405
Quote:
Originally Posted by MrSinatra View Post
DrO,

this is probably going to be just an annoying report, but I at least wanted to document it to the best of my ability in case u wanted to address it in the patch.

installed 5.666 fresh on an admin win7 acct. then logged out, went into another users non admin acct, and started winamp; had to do the second half of the setup, and I assume that's normal. winamp started, whipped the llama's ass, and then sat open and idle.

then went to a website, and clicked a winamp SC listen now link, and this spawned a second instance of winamp to open, even though multiple instances are NOT allowed. meanwhile, this second instance was behind the first one, and playing the link, while the first one remained open and idle. I was surprised that clicking the listen live link wouldn't just go to the already opened instance of winamp, and instead spawn a second instance; that's the bug to me.

in addition, at multiple times, it asked for the admin users pword, like during the setup, but I think it might also have done so when I clicked the link and got the second instance spawned... I'm not sure tho. anyway, just trying to report everything I can recall.
May or may not be related, but I had to grant the "User Group" full control over the Winamp directory and sub-directories (I use Windows 7 Pro 64bit with UAC turned on) because several of the 3rd party plug-ins still want to write their config files and other information into the Winamp directory structure.
MarkRH is offline   Reply With Quote