View Single Post
Old 3rd July 2020, 18:58   #2
JavierRetorto
Junior Member
 
Join Date: Jun 2020
Posts: 1
I had a similar issue a few weeks ago. Try clicking the audio file with the right button of your mouse, select the option to "open with" and once you find Winamp, check the option to "always open this files extension with this program". I had to do it three times, with MP3, FLAC and WAV files, the formats that I usually listen with Winamp.
And I already had Winamp associated with these file formats, but It didn't play them when I double clicked the mp3's (it only opened the program)
JavierRetorto is offline   Reply With Quote