View Single Post
Old 14th December 2011, 15:28   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
JimBland's issue is due to wav files not properly supporting tagging and that how they are named does not match up with how Winamp's library will attempt to guess the information from the filename.

as for where the files are being loaded into the playlist from, if it's from Explorer then that will and can provide the files in what is viewed as out of order. if from the library then it is usually in the order which is shown, which if things are not tagged in the manner expected then that would explain that.

it _should_ be possible to manually add the missing information to the library details which would resolve that handling issue, but as wav files do not allow for tagging to the level required, it's a hack.

the proper fix would be to use a lossless format like FLAC which allows for the correct tagging, though i'm going to assume that you're using wav files for a specific reason and so using another format is not a viable option.

finally, i've merged both of your threads together and would have been better to bump the original thread as you'd not had a reply (which is never guaranteed to come anyway).


frank44: if you are having issues with the Mac beta (which from what you're saying isn't the same as this thread is about), there are details on where and what to send about issues in the sticky thread for the Mac app (as no one on this forum who helps out is actually using the Mac app to my knowledge).

-daz
DrO is offline   Reply With Quote