View Single Post
Old 19th July 2014, 10:27   #4
DrO
 
Join Date: Sep 2003
Posts: 27,880
the current Winamp installer installs 2.81d on XP and 2.82 on Vista and newer. that's the officially recommended versions from our view point and OS. though it'll crash on any version of Windows and full screen mode generally doesn't work on Vista and newer.

though either of the 2.9x variants should be stabler on newer OS then what's officially included in the installer but there is still the full screen issues as AVS just doesn't play well on newer versions of Windows due to its directdraw based nature which is crippled on newer versions of Windows.
DrO is offline   Reply With Quote