View Single Post
Old 11th June 2015, 20:43   #5
Alcahest
Member
 
Join Date: Feb 2002
Posts: 72
Quote:
Originally Posted by DrO View Post
if it says 5.666 build 3516 in the about dialog and you've got in_mp3.dll 4.103 (that's the simplest way to determine if it's patched). http://winampplugins.co.uk/Winamp/ details what's different about the patched installer vs the last official release. the benefit is that it's patched to resolve the main crash issues present in the official build 3516.
in_mp3.dll 4.103 are you sure?
I have 4.104 here..
Alcahest is offline   Reply With Quote