View Single Post
Old 23rd January 2016, 05:18   #11
Platzformer
Junior Member
 
Join Date: Jan 2016
Posts: 11
I HAVE THE ANSWER! Well at least it works for me. Here is what I did:

Options>Visualization>Configure Plug In (To enter this screen you cannot have the Visualization tab open)

Common Settings Tab>
The changes you will make are in the Fullscreen Settings portion
Display Adapter> In the drop down menu select 2. Then check Use Fake fullscreen mode

Click the DualHead button (bottom right)
On this screen there are two drop down menus. BOTH should be "span both screens"

This worked for me and my setup. I hope this helps =)
Platzformer is offline   Reply With Quote