View Single Post
Old 13th April 2009, 14:23   #1
Junior Member
Join Date: Apr 2009
Posts: 4
[http/1.1 401 authorization required] ????

I'm using 2 computers and have tried to solve the problem on both. When I atempt to play (as I have b4) a file from the site I recieve this messege: [http/1.1 401 authorizaton required]. The versions on both computers r the same and r the latest (5.551)One comp is an HP pavilion 2.4 quad running vista home premium with kepersky and the other is a brand new home made 2.0 ghz (geforce mobo, quite simple) running XP home with kepersky as sound card in either that I know of. Tried turning off kepersky and running the file but to no avail and have contacted the site provider a few times and they don't seem to know anything.I'm not really that computer literate as in language or other stuff other than using the system for download intall and use of the programs I have, so try not to be too technical in answer and I would sure appreciate a hand to hold along the way if you know what I mean. ty
vandave is offline   Reply With Quote