View Single Post
Old 24th April 2014, 11:50   #3
scyphe
Junior Member
 
Join Date: Oct 2001
Posts: 15
Okay, I set aot=1 to aot=0. The only thing that happened was that when I started Winamp it opened in the background (ie. behind the current active window, in this case Chrome). When I clicked the Winamp-icon Winamp showed up and is stuck in front of any and all windows. I closed Winamp and checked the setting and it had changed back to aot=1.

Interestingly enough it doesn't matter that I made it read-only (and it still says aot=0), the setting in Winamp is still Always On Top - checked.

The Winamp Info Tool says Always On Top is disabled.

EDIT: Aaaaaahhhhh...

I always use the MMD3-skin in docked mode. When it's NOT docked the AOT-setting actually works. Very strange.

Is there a way to get AOT=0 working with a docked MMD3-skinned Winamp? Not sure why it works with the same skin when Winamp is in normal visual mode but not when in "docked" mode. Even the setting is shown as Always On Top - disabled (no checkmark) with skin at normal setting while it's shown as Always On Top - enabled (checkmarked) when the skin is in it's second mode, the thing horisontal form.

EDIT2: every time I start Winamp now the playlist has been replaced with
1. -aot
2. 0

(see screenshots)

This just started now for no reason. The only thing I changed was AOT=0 and I made the winamp.ini-file read-only (it's back to normal again).

How do I fix THAT????
Attached Thumbnails
Click image for larger version

Name:	winamp_pl1.JPG
Views:	186
Size:	121.1 KB
ID:	51120   Click image for larger version

Name:	winamp_pl2.JPG
Views:	183
Size:	73.9 KB
ID:	51121  
Attached Files
File Type: zip Winamp_Info_Report_04-24-2014.zip (19.0 KB, 130 views)

Last edited by scyphe; 24th April 2014 at 12:03. Reason: More info
scyphe is offline   Reply With Quote