View Single Post
Old 20th July 2014, 13:27   #2
JasonFriday13
Major Dude
 
JasonFriday13's Avatar
 
Join Date: May 2005
Location: New Zealand
Posts: 916
First of all, NSIS Unicode 2.46.5 is a fork of the official package, so we can't provide any support for it.

Try the latest NSIS 3.x release, as the NSIS 3.x releases support both ansi and unicode. To compile a unicode installer, use 'Unicode True'. Put the string into the script and the compiler should convert it for you.

"Only a MouseHelmet will save you from a MouseTrap" -Jason Ross (Me)
NSIS 3 POSIX Ninja
Wiki Profile
JasonFriday13 is offline   Reply With Quote