View Single Post
Old 28th July 2013, 01:23   #9
DrO
 
Join Date: Sep 2003
Posts: 27,873
might as well use Winamp v2.81 if you're going to downgrade the OS for the sake of an outdated and unsupported vis plug-in
DrO is offline   Reply With Quote