View Single Post
Old 28th July 2013, 10:11   #10
bartman1
Junior Member
 
Join Date: Nov 2005
Posts: 8
Quote:
Originally Posted by DrO View Post
might as well use Winamp v2.81 if you're going to downgrade the OS for the sake of an outdated and unsupported vis plug-in
: >

Still there isn't something similar to our knowledge or as good in my opinion, I believe the amount and usefulness of features in AVS are not matched anywhere for me.

I know it was sarcasm but you shouldn't recommend outdated versions on forums, someone not following the conversation or having less knowledge in English language might end up with a player that is not patched and insecure.
bartman1 is offline   Reply With Quote