View Single Post
Old 28th May 2001, 18:49   #2
shinji257
Member
 
Join Date: May 2001
Posts: 51
Send a message via ICQ to shinji257
It is probably just checking for a newer version. Not top priority for most program. But then again, it is there in most programs nowadays.

To disable (the right way):

Go to Start -> Settings -> Control Panel -> WildTangent Control Panel -> Automatic Updater

Uncheck Automatic Updater Service Enabled

Click OK.
shinji257 is offline   Reply With Quote