View Single Post
Old 26th November 2015, 08:49   #4
Anders
Moderator
 
Anders's Avatar
 
Join Date: Jun 2002
Location: ${NSISDIR}
Posts: 5,148
You have the service pack and processor pack for Visual Studio 6 but not Visual Studio itself which is rather strange.

First install python, then scons.

Then you need to choose between 2003TK and 2005. When you try to build scons is going to complain about missing zlib and wxwidgets so set those variables and then report back if you get errors...

IntOp $PostCount $PostCount + 1
Anders is offline   Reply With Quote