View Single Post
Old 2nd November 2011, 08:35   #16
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,661
Hi irony78,

Glad things are working out for you.

Since you did not know how stuff was working, it's understandable that you accidentally created multiple smart views with the same name.

Your resolved problem points to one of the things I have complained about; Lack of full documentation (which I acknowledged is not an easy thing to provide). I was told the important stuff is documented. My reply: Great, but who decides what's important. I was also told that most users don't read the documentation anyway. My reply: Great, but what about the users that do read the documentation.

You were 'left to assume' that the "New Smart View" dialog would 'save and switch' to the new 'template' you had just made, by clicking on "OK". Someone else decided that you did not need to be told (in the documentation) that that is NOT how it works.

You were left to find out (by trial and error) that clicking on "OK" only saved the new view. You then need to 'go somewhere else' in WA to select (switch to) the new view that was created.

And by the way (all assumption on my part, have not read any official documentation), choosing a preset or not, only gives the new view a 'starting point' or not, from an already existing view. So if you create a new view based on the name of a previous 'screwed up' view, you can get caught in a 'vicious circle'.

Some of this 'basic common sense' (for example, save here and activate there), for some long time users and some documentation writers, is NOT common sense nor 'established practice' for everyone one else.

End of rant. I apologize for going a little off topic. You stated in your first post that you had looked for and failed to find documentation on this feature. I'm grabbing that as my excuse.
Aminifu is offline   Reply With Quote