View Single Post
Old 27th June 2014, 15:46   #6
Junior Member
Join Date: Jun 2014
Posts: 8
Originally Posted by dotme View Post
When you look at SAM logs, any errors in there? "Unable to send data fast enough" errors?

Windows box? Have you tried temporarily killing the Windows Firewall just to rule it out? Same with AV protection if you run it - in case that sees encoding as a "bad" activity...

FWIW I'm running SAM 4.x on a VPS and never have issues encoding to a local DNAS (I use the public IP though, not the loopback)
Checked logs, no errors, nothing on encoders disconnecting or nothing, Sam broadcaster has been up for 3 days and not a word about not able to send data fast enough, or anything.

I have tried disabling the firewall, and same problem. I don't have AV installed yet,

I tried the same, tried the loopback and then tried using the public IP, no go.

I get the same result with shoutcast dsp and shoutcast dnas. It's not a Sam broadcaster issue.
max_broadcast is offline   Reply With Quote