View Single Post
Old 24th March 2012, 14:43   #9
ebarrette
Junior Member
 
Join Date: Mar 2012
Posts: 2
Question Same here

Has anyone found a solution?

I am having some difficulty connecting my phone to wireless sync. I am able to get the phone to show up in the discovered area, however, it will not go any further than this. Double clicking or clicking the “attach” button doesn’t send a message to the phone. It says “connecting” and then goes back to the picture of my phone. Also, when in the discovery window, it flashes back about every 5 seconds to the screen that appears with the QR code (as if it doesn’t see any phones) then goes back to the picture of my phone within a second.

I tried turning on media streaming, no dice. I tried reinstalling both the phone app and the desktop software, same problem.

I am wired into a wireless router on the same network as the phone. I tried connecting a Linksys USB wireless NIC but no change.

My info is below.

Any suggestions would be greatly appreciated.
Any additional questions welcomed

PC Information:
Winamp version: 5.623 standard, fresh install, typical settings
OS Name: Microsoft Windows 7 Professional
Version: 6.1.7601 Service Pack 1 Build 7601
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: Z68X-UD3-B3
System Type: x64-based PC
Processor: Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz, 3701 Mhz, 4 Core(s), 8 Logical
BIOS Version/Date Award Software International, Inc. F1, 4/15/2011
Installed Physical Memory (RAM) 8.00 GB
Network Adapter Name: Realtek PCIe GBE Family Controller
Adapter Type: Ethernet 802.3

Phone information:
Manufacturer: samsung
Product: SCH-R720
Model: SCH-R720
Device: SCH-R720
OS Version: 2.3.4

Winamp information:
Winamp Version Name: 1.2.12
Winamp Version Code: 437
Winamp Version (free/pro): free
Memory Class in MB: 64
ebarrette is offline   Reply With Quote