View Single Post
Old 27th January 2011, 08:49   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
you'd need to contact the plug-in author to get them to fix / make the plug-in compatible with newer Winamp clients (is most likely related to the security fixes in 5.60x for dll loading and some recent patches made to Windows). there's a few plug-ins which have shown such issues which have always been there but managed to work (luckily).

-daz
DrO is offline   Reply With Quote