View Single Post
Old 27th November 2021, 03:22   #3
55bb
Junior Member
 
Join Date: Nov 2021
Posts: 2
Hi musicf8

Thanks for your response

I have tried adding/removing the secure (http) protocol "s" on all of the URLs to no avail until I'm blue in the face but it makes no difference

I'm not able to stream ANY streams - all are giving the same error. First, Winamp shows the stream URL, then a second or two later it shows "[resolving hostname]" followed by the stream URL, and then nothing. Everything stops. No data coming in, nothing.

I'm thinking that perhaps progressive updates of Windows caused the problem as it started on my desktop, then my main laptop followed by the other (less-used) laptop. But then if that was the case, I'd be seeing many other people with the same issue.

I'm really at a loss to understand this.

But having said that, although I'm a long-time WA user I don't consider myself an expert by any means - I'm just a long-time, comfortable and very happy user - if it works and does what I want, I'm not gonna tinker.

Oh yeah, I'll have a look at the settings to see what's there, but unless I understand what it's for/what it does, I'll (generally, like most people!) leave it alone.

But I have no problem in admitting that perhaps in the long/far-distant past I may have set/switched something which didn't matter back then, but does now.



55bb
55bb is offline   Reply With Quote