View Single Post
Old 23rd June 2004, 18:02   #94
BiG_G
Junior Member
 
Join Date: Jun 2004
Location: Essex, England
Posts: 2
Sooooo hard

Router: Netgear RP614
Problem:
<06/23/04@18:55:06> [yp_add] yp.shoutcast.com gave error (nak)
<06/23/04@18:55:06> [yp_add] yp.shoutcast.com gave extended error (Cannot see your station/computer (IP: 213.107.224.5:8000) from the Internet, disable Internet Sharing/NAT/firewall/ISP cache (Connection refused))

Only I can connect (am hosting aswell), have tried forwarding ports (7999-8001 to be sure) one problem is the IP confusion

IP according to whatismyipaddress.com: 213.107.224.8
IP according to whatip.com: 213.107.224.5
IP according to Run>cmd /k ipconfig /all: 192.168.0.2
IP according to Router: 192.168.0.2
IP according to http://192.168.0.1: 81.107.38.233
IP according to SHOUTcast server: 213.107.224.5
IP that works with http://iport: 192.168.0.2
IP subnet mask: 255.255.255.0

I figure it's either 192.168.0.2 or 213.107.224.5

have tried opening ports 7999-8001 on all of those IPs and running the server to no avail, completally and utterly out of ideas of what to do, either my router isn't forwarding the ports im telling it to or something's just really really wrong, please help.

Just looked through router logs and found this interesting bit:
2|Wednesday, 23 Jun 2004 19:05:10 Source:192.168.0.2 ALLOW:yp.shoutcast.com
yet at the same time on server
<06/23/04@19:05:10> [yp_add] yp.shoutcast.com gave error (nak)
BiG_G is offline   Reply With Quote