View Single Post
Old 8th June 2012, 08:44   #3
3k-
Junior Member
 
Join Date: May 2012
Posts: 2
Thanks for the reply! Unchecking "Enable transcoding of incompatible tracks" option helped!
3k- is offline   Reply With Quote