View Single Post
Old 23rd January 2020, 01:10   #2
DazedMonkey
Junior Member
 
Join Date: Jan 2020
Posts: 2
hey I fixed this...

Open Winamp preferences (Ctrl+P)
Go to plug-ins -> output
Highlight DirectSound Output -> Configure
Disabled Hardware support and setup a buffer.
Restart Winamp
DazedMonkey is offline   Reply With Quote