Thread: DSP Flicker
View Single Post
Old 20th October 2010, 14:07   #3
thinktink
Forum King
 
thinktink's Avatar
 
Join Date: May 2009
Location: On the streets of Kings County, CA.
Posts: 3,013
Send a message via Skype™ to thinktink
Quote:
Originally Posted by DrO View Post
...even if it causes plug-ins to crash in a dsp-stacker but that's more something to be fixed in the dsp-stacker i think).
You don't need a DSP stacker to make Winamp crash with the DSP flicker:




Quote:
Originally Posted by DrO View Post
and i've no idea why the SPS window has done that as i'm not able to reproduce it no matter what i've tried.
I did a complete and full default install of Winamp on Windows XP. I ran this test on both super Lite install (which did not include the SPS) and full install. I only saw it on the first start-up of Winamp after a clean full reinstall. For the longest time I couldn't figure that bloody thing out until I happened to accidentally double click on the title bar and it came up. It was like running Windows 3.1 again! I don't use the SPS so I'm probably not going to try it again as it's really a side bug to this thread context anyway but it did show the effect the DSP flicker was having on it. Every time it flickered it would pop back down minimized to the bottom left hand corner of my screen.



Quote:
Originally Posted by DrO View Post
there's a certain level of sensibility needed when doing a clean install test so somethings can still be removed, working on a click next action in those cases isn't something that would be recommended
I reread the clean full reinstall instructions, looks like I misinterpreted them. GAH! I coulda' saved myself some headaches!
Attached Thumbnails
Click image for larger version

Name:	DontNeedDSPStackerToMakeWinampCrash.png
Views:	589
Size:	82.6 KB
ID:	47771  
thinktink is offline   Reply With Quote