View Single Post
Old 25th July 2010, 18:08   #234
RedSarah
Junior Member
 
RedSarah's Avatar
 
Join Date: Jul 2010
Posts: 7
Jensen, it's not your version of sc_trans, it's your sc_serv "DNAS" version. You stated earlier in the thread you were using version 1.9.8. I think maybe that is what Neil was referring to?

Dirt, testing out the beta is simply voluntary. Is there someone forcing you, like your webmaster or something?

Magnum I disagree. The new Shoutcast Server was a breeze. Much better and easier for me. I downloaded both the zips the other day. Today I unzipped them, uploaded them to the server. Made an sc_serv config file out of the doc.txt file. Only found one error where a partial word was spelled "exist" instead of exit. Removed the "s" and that fixed the one error, the new sc_serv runs fine now.

I then installed the sc_trans(what this thread is about and I'm most excited about), configured it's sample file, tested it and of course there were no errors barring getting the error "Unknown encoder type mp3", which I had expected from reading this thread, because I haven't purchased a $5.00 mp3 license yet. The trans testing will have to wait until I have more than $3.78 USD in my PayPal account, drat. I even tried "aac" instead of mp3, but no go, which I had figured would be the same. Maybe I can purchase it sometime later this week or next. Then wait for my key to work and then test it. Can't wait!

dgcurtis, can you update us on your status? Are you still waiting?
Should we assume it's working now if you don't update us?
Please let us know.

Thanks!
RedSarah is offline