View Single Post
Old 6th October 2012, 14:24   #2
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,661
Hi sarlacc,

There is a setting in the official mp3 decoder (in_mp3.dll) input plug-in's configuration panel that lets you tell the decoder to load all tracks below a selectable size into memory. Go to General Preferences - Plug-ins - Input, select the decoder and try setting the size to something larger than your biggest mp3 file.

Have you run a defragmenter on your new drive?

Winamp Pro v5.666.3516 fully-patched - Komodo X Touchscreen v1.0 by Victhor skin
Windows 10 Home 64-bit v1809 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote