View Single Post
Old 4th June 2007, 13:59   #3
eremos
Junior Member
 
Join Date: Jun 2007
Posts: 4
Ah, it was checked, and behaves as expected with that disabled.

I had not realised that about Show Desktop and thus hadn't looked at that option before.

Thanks
eremos is offline   Reply With Quote