View Single Post
Old 8th April 2013, 21:36   #12
Gingko
Junior Member
 
Join Date: Jun 2009
Location: France
Posts: 3
Test results

Quote:
Originally Posted by MrSinatra View Post
winamp plays mono fine.

post an example file at 4shared.
I don't doubt that WinAmp can play mono files perfectly.

This seems to be more likely an interactive issue between WinAmp and some Windows versions, and/or with the sound card driver. And actually, even when there is no sound, there are some meters in the sound cards controls (thus outside WinAmp) that move like if a sound were played. But nothing goes out of the speakers.

As I have several computers with multiple Windows versions installed on each (multiboot), I just made more tests by trying to play one of these monophonic files on six different Windows installations.

The results are the following.
  • Computer 1 (Dell Laptop)
    • Windows 7 Ultimate SP1 (x64) : No sound
    • Windows Vista Home Premium SP2 (x86) : No sound
    • Windows XP Professional SP3 (x86) : Works fine
  • Computer 2 (Desktop computer with ASUS Mainboard)
    • Windows 8 Professional (x64) : Works fine
    • Windows Vista Ultimate SP2 (x64) : Works fine
    • Windows XP Professional SP3 (x86) : Works fine

Where no sound is heared using WinAmp, the same problem seems to happen using Windows Media Player. But the file can be perfectly played using VLC media player or Media Player Classic.

And once again, this seems to concern only monophonic files (at least two of them tried).

You can download the monophonic MP3 file that I tried to play here (Actually a ring tone for mobile telephone. No, it isn't on 4shared. I uploaded it on my own server).

Gingko
Gingko is offline   Reply With Quote