View Single Post
Old 27th November 2021, 23:57   #4
musicf8
Major Dude
 
musicf8's Avatar
 
Join Date: Apr 2013
Posts: 837
Interesting. I wouldn't be surprised if it has something to do with windows internet settings if that's the case. You might want to try going into windows settings > Network & Internet > Proxy and make sure "Automatic detect settings" is off.

Outside of that I cannot help more without a link to an example stream that I can try on my end.

Current Setup: Windows 10 Pro, Sound Blaster Z, Logitech Z-5500, Winamp v5.666.3516

Get wacup
musicf8 is offline   Reply With Quote