View Single Post
Old 21st October 2016, 11:23   #2
Nitorami
Major Dude
 
Join Date: Mar 2008
Location: Erlangen
Posts: 886
Milkdrop requires DirectX 9. You can download it from microsoft and install it in parallel to higher versions presumably installed on your machine. I have done this on various machines, the installation is quick and in general without problems, and does not interfere with newer DirectX Verseion.
Nitorami is offline   Reply With Quote