View Single Post
Old 11th December 2013, 01:03   #160
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,658
Quote:
Originally Posted by DrO View Post
i've been trying to replicate this for the last few minutes and i'm not seeing it (from the 'steps' in this or the other posts. every playlist i create is being correctly removed even when duplicating up ones with bad names. unless someone can provide clearer steps to reproduce the issue (is it maybe in a specific view / action in the Winamp ui to remove things), i'm out of options to replicate and fix this.
Try this:
Open a playlist in the playlist editor. Using the context menu command Send to: save it to the library giving it a new name that includes a ":". Save it again with another name including a ":".

Switch to the media library and extend the Playlists list on the left side. The 2 new lists created should be at the bottom of the list. Select the next to the last playlist (with the ":" in its name) and its contents should be shown on the right side. Use the context menu command on the name of this playlist and delete it.

Now select the next playlist with the ":" in its name (should be at the bottom of the list). Its contents should be shown on the right side. Use the context menu command on the name of this playlist and delete it. The list's contents should disappear on the right, but the name remains in the list on the left. Use the context menu command on the name and try to delete it again. The name should remain and the playlist at the top of the list is deleted. The more you do this, the more playlists get deleted (from the top down) and the name (with the ":") remains.

Winamp Pro v5.666.3516 fully-patched - Komodo X Touchscreen v1.0 by Victhor skin
Windows 10 Home 64-bit v1809 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote