Thread: Music and Voice
View Single Post
Old 26th July 2003, 11:57   #116
trickysaer
Junior Member
 
Join Date: Jul 2003
Location: Stockholm, Sweden
Posts: 2
Quote:
Originally posted by festerhead
Looks like you don't have the necessary mixer enabled.

From the volume control, click "Alternativ" then "Properties" then "Recording" then find the right mixer.
well, there's nothing more in that list to select from me except the things i already got.
trickysaer is offline