View Single Post
Old 26th June 2010, 03:02   #45
SpunkyPlays2
Junior Member
 
Join Date: Jun 2010
Posts: 1
I had the same problem half hour ago

I solved it [at least for now] by pressing CTRL+P [Preferences], Local Media under Media Library Tab. I pressed the Clear Media Library button and then unchecked Display "Show Info" in media and album views, and it magically showed up again \o\
SpunkyPlays2 is offline   Reply With Quote