View Single Post
Old 4th July 2010, 13:07   #46
Cool Barn
Junior Member
 
Join Date: Jul 2010
Posts: 14
Quote:
Originally Posted by DJ Egg View Post
Tell us how to reproduce it, then we'll try fix it.
I get the grey screen if I start Winamp from my browser using Foxy Tunes (using both Internet Explorer 8 and Firefox 3.6.6). Funnily enough it only happens every SECOND time, i.e one time Winamp starts fine, but the next time the entire media library tab will be greyed out. This doesn't happen if I start Winamp from the Windows 7 taskbar where I have it pinned - it always works perfectly from there.

BTW this has only happened with the latest version of Winamp 5.58, and is actually an improvement! In the previous two versions to that Winamp would actually crash if I tried to start it via Foxy Tunes, so even though it's a pain having it grey, at least Winamp now works and doesn't crash.

FYI the Winamp versions before the previous three ALL worked PERFECTLY starting them from Foxy Tunes - Winamp wasn't greyed out and it wouldn't crash at all. So something has changed since then, be it Winamp itself, Foxy Tunes, or some other plugins.

I'm running the Big Bentoo Skin, am using the old Dynamic Library plugin 1.03, am using Shibatch mpg123 plugin for input and Kernel Streaming Output 3.63 for output on Windows 7 Ultimate 64-bit. I have an Asus Xonar Essence ST soundcard with the latest drivers. Please let me know if you would like any further information.

Thanks for your help
Cool Barn is offline   Reply With Quote