View Single Post
Old 2nd June 2011, 10:54   #1
VortexV
Junior Member
 
Join Date: Jan 2011
Posts: 6
Computer hangs for a second when new song starts

Hi,

I'm running Winamp v.5.61 (x86) on Windows 7 (x64).

I've read the FAQ and searched the internet extensively but I cannot fix the following problem:
Since a few months my computer freezes/hangs/falters (I don't know a good word to describe it) for about 2 seconds when a new song plays. Everything, even the cursor, moves very shocky. And if I accidentally play a flac album (won't play those anymore either) it switches from song to song quickly, so I have to reboot my computer because it takes about 5 minutes to get winamp to shut down otherwise. Windows media player doesn't have problem playing songs.

I've tried the following things so far:
Remove Winamp and firefox 4 (I had read someone had solved the problem that way) and reinstalled it. No sollution
Removed Winamp completely with all user settings and plugins (That was a painful thing to do), reinstalled it. No sollution
Reinstalled my audio driver (the problem seemed to have started when I installed the official one instead of the windows audio driver, not sure though)

Driver software:
VIA (Vinyl) HD Audio Deck
Package version: 8.3.00.31, Codec version: VT1708S, Driver Version: 6.0.1.8300
Direct X version: 11

Possibly related software:
ASIO4all
FL studio
Synthesia
Ableton Live
E-mu X-midi 1x1 (software for the thing that connects my piano to my pc)

If you don't know the solution, could you at least give my some good google keywords to search on, I'm freaking desperate.....
VortexV is offline   Reply With Quote