View Single Post
Old 14th July 2004, 05:34   #13
MegaRock
Forum King
 
MegaRock's Avatar
 
Join Date: Jun 2003
Location: Inside my water bong
Posts: 6,855
Send a message via ICQ to MegaRock Send a message via Yahoo to MegaRock
Recently back from playing with this I ran into two problems:

1. Script didn't want to talk to database even using the root no pass option yet installing the SQL manually worked far enough to appear installed fine. This one might be my server being a pain since it's happened before.

2. Can't seem to login to the admin even though password was set (these of course changed):

$adminname = "TheNameIUsed"; // Name to display when in manual mode
$adminpass = "passwordiused"; // Password for the administration panel

I don't see any other errors happening and the main page is displaying the data fine - I just can't get into the bugger.

Megarock Radio - St. Louis Since 1998!
Tune In Now!
Corporate Radio Sucks! No suits, all rock!

Last edited by MegaRock; 14th July 2004 at 07:53.
MegaRock is offline   Reply With Quote