View Single Post
Old 7th March 2009, 05:52   #102
itprotj
Junior Member
 
Join Date: Jan 2009
Posts: 29
Quote:
Originally posted by nradisch
Set the playlistdebug flag in your config file. That will provide more information in the logs and perhaps help in diagnosing the problem.

--Neil
Hi Neil,

I set the playlistdebug flag, The log is attached,
& Here is my playlist file:

;; VU Images
vuimagedirectory=vuimages\

;; ENCODER OPTIONS
encoder=mp3
bitrate=128000
samplerate=44100
channels=2

;;; NETWORK OPTIONS

outprotocol=1
serverip=xx.xx.xx.xx
serverport=xxxx
password=xxxx


;;;; LOGGING OPTIONS:
;where does the log file go
logfile=logs\sc_trans.log
; 1 to do screen logging else 0
screenlog=1

;;;;;; METADATA CONTROL
; my stream name
streamtitle=RadioShuffle Live
; url related to my stream
streamurl=xx
; my genre
genre=xx
; other assorted stuff
aim=NA
irc=NA
icq=NA
; register with yp
public=1

;;;; PLAYLIST CONTROL
; your playlist
playlistfile=E:\AutoDJ\THEPLAYLIST.lst
; by default we shuffle the playlist. Lets turn that off
Shuffle=1
; set our crossfade time to 2 seconds. zero means no xfade
xfade=4
; file must be at least 20 seconds or we don't crossfade
xfadethreshold=20
; drop folder for priority playlists
playlists=
; where finished priority playlists get copied
archive=

;;; LIVE CAPTURE:
; don't capture
capture=0
; set capture parameters
;capturedevice=Sound Blaster
;captureinput=Line-In
;capturesamplerate=44100
;capturechannels=2

;;;; DJ SUPPORT:

autodumpsourcetime=20
djport=9876
djpassword=xxxx
djlogin=xxxx
djpriority=2


;; REPLAY GAIN CONTROL:
applyreplaygain=0
calculatereplaygain=0

;;; OTHER:
adminport=5555
adminuser=xxxx
adminpassword=xxxx

shoutcastmetadatafudgefactor=0
usemetadata = 1
metadatapattern = *\%N.*

playlistdebug=1
Attached Images
File Type: png sctranslog.png (60.6 KB, 288 views)
itprotj is offline   Reply With Quote