View Single Post
Old 17th May 2005, 18:20   #2
siebe83
Forum King
 
siebe83's Avatar
 
Join Date: Feb 2004
Posts: 9,229
You can find crossfading options here:
Prefs (Ctrl+P) > Output > double-click DirectSound output > tab Fading

Select each 'event' and uncheck 'Enabled'.

5.03 is quite buggy. If I were you, I'd upgrade to Winamp 5.08d (not 5.09 yet; wait for 5.091).

[edit]
Hey jmatthews

If you're bored go here or, if the boredom is more serious, here.
siebe83 is offline   Reply With Quote