View Single Post
Old 17th May 2005, 18:23   #3
jmatthews112
Major Dude
 
Join Date: Jun 2003
Posts: 1,661
Send a message via AIM to jmatthews112 Send a message via Yahoo to jmatthews112
It's likely you have DirectSound's (output plugin) fading in/out enabled.

Go to General Preferences > Plug-ins > Output > DirectSound > Fading > choose "on end of song" and uncheck 'enabled.' Click Apply and OK and play a new song. Your problem should be corrected.

*You may also want to disable "on start," "on first start" as well.*

hope this helps, jmat

[edit] ...too late , and yes I would also advise you to upgrade to at least 5.08d or e ... have fun [/edit]
jmatthews112 is offline   Reply With Quote