Thread: WinAmp Video
View Single Post
Old 4th August 2004, 00:07   #2
mikm
Major Dude
 
mikm's Avatar
 
Join Date: May 2001
Location: somewhere else
Posts: 1,282
Have you tried disabling video overlay:
Prefrences (Ctrl + P) --> Video. Uncheck "allow hardware video overlay"

If not, system specs? Latest vidcard/directx drivers? Correct codecs installed?

powered by C₈H₁₀N₄O₂
mikm is offline   Reply With Quote