View Single Post
Old 7th January 2006, 20:40   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Make sure you have the latest Winamp (version 5.12 at the time of this reply). Also, see this thread.

No luck? Please provide system specifications

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote